Browser Support

The following list shows common browsers and their ability to support the current secure protocols which we support. Browsers that are not supported will not be able to connect to our portal web sites.


  • Microsoft (Trident Engine - Reports as Windows NT with MSIE or Trident)
    • Microsoft Internet Explorer 1.0 to 7.0 - Not Supported
    • Microsoft Internet Explorer 8.0 to 9.0 - Support ended 1st May 2016
    • Microsoft Internet Explorer 10.0 - Supported but requires TLS 1.1 and TLS 1.2 to be enabled in the browser options
    • Microsoft Internet Explorer 11.0 - Supported
    • Microsoft Edge - Supported

  • Google (WebKit Engine - Reports as Chrome)
    • Google Chrome 1.0 to 21.0 - Not Supported
    • Google Chrome 22.0 to current - Supported

  • Mozilla (Gecko Engine - Reports as Firefox)
    • Mozilla Firefox 1.0 to 17.0 - Not Supported
    • Mozilla Firefox 23.0 to 26.0 - Supported but requires TLS 1.1 and TLS 1.2 to be enabled in the browser options
    • Mozilla Firefox 27.0 to current - Supported

  • Opera (WebKit Engine - Reports as Opera/Presto/OPR)
    • Opera 1.0 to 7.0 - Not Supported
    • Opera 8.0 to 12.17 - Supported but requires TLS 1.1 and TLS 1.2 to be enabled in the browser options
    • Opera 12.18 to current - Supported

  • Apple (WebKit Engine - Reports as Safari)
    • Apple Safari 1.0 to 8.0 - Not Supported
    • Apple Safari 9.0 to current - Supported

Please note that we do not recommend a specific browser and we are not able to give assistance in making your decision on which browser to upgrade to, or to download. Please seek assistance from your own IT support administrator.


We have detected that the browser you are using is reporting itself as: