Browser Support


The following list shows common browsers and their ability to support the current secure protocols which we support. Browsers that are not supported will not be able to connect to our portal web sites.


  • Microsoft Browsers
    • Microsoft Internet Explorer 1.0 to 7.0 - Not Supported
    • Microsoft Internet Explorer 8.0 to 9.0 - Support ended 1st May 2016
    • Microsoft Internet Explorer 10.0 - Support ended 14th January 2020
    • Microsoft Internet Explorer 11.0 - Supported
    • Microsoft Edge (EdgeHTML pre April 2019) - Supported
    • Microsoft Edge (WebKit post April 2019) - Supported

  • Google Browsers
    • Google Chrome 1.0 to 21.0 - Not Supported
    • Google Chrome 22.0 to current - Supported

  • Mozilla Browsers
    • Mozilla Firefox 1.0 to 26.0 - Not Supported or Limited Support
    • Mozilla Firefox 27.0 to current - Supported

  • Opera Browsers
    • Opera 1.0 to 12.17 - Not Supported or Limited Support
    • Opera 12.18 to current - Supported

  • Apple Browsers
    • Apple Safari 1.0 to 8.0 - Not Supported
    • Apple Safari 9.0 to current - Supported

Please note that we do not recommend a specific browser and we are not able to give assistance in making your decision on which browser to upgrade to, or to download. Please seek assistance from your own IT support administrator.


We have detected that the browser you are using is reporting itself as: